Keyboard regional settings problem

  immer 15:55 09 Feb 10
Locked

Somehow or other my regional settings are not working correctly so & can no longer access my pound sterling or euro sign. Have been into regional settings & moved the setting away from UK English then back to UK pounds sterling etc but it doesnt seem to take the bight and eat the message....
any ideas please....

  birdface 16:03 09 Feb 10

Make sure it does not also have English US. If so delete that and just use English UK gb only.

  Sea Urchin 16:42 09 Feb 10

Are you checking the keyboard settings, or just the currency? On Regional & Language settings go to Languages tab, and then Details button. Make sure English (UK) is the default input language setting, and under Installed Services only the English (UK) keyboard is there. Click Apply etc.

  immer 16:52 09 Feb 10

Thanks one and all. Dumbo got through this with your help !

  Sea Urchin 17:22 09 Feb 10

Glad to hear that's sorted - don't forget to tick the box and click the Resolved button.

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's most powerful…

Apple Watch 2 vs Huawei Watch 2 comparison review: watch out for 4G smartwatches Apple