keyboard reginal settings not UK

  iqs 18:03 27 May 08
Locked

Hello.
I fitted a new HD to a media PC I built,prior to the change of HD,my wireless keyboard worked OK.You pressed the U key,and U would appear,I press U now,and 4 appears.

I have gone into the regional settings,and all state UK???.When a wired keyboard is connected,the key config are correct.

Any ideas on how to sort this problem please.Like I said it worked fine before,and it is designed for XP.

Cheers

  skidzy 18:06 27 May 08

What the @ symbol ?

Missing @ Symbol

Normally this is a result of having a system set up for the US and not UK

Workaround solution: (1)

( Press and hold Shift + 2 ) should give = @





Changing your system keyboard configuration to uk in XP

Click Start / Control Panel / Switch to Classic View - click regional and language settings - looks like a globe


Select the region that you want then click on advanced - ensure there is a tick in the very bottom box that apples it to every user and default user setting.


Now goto the languages tab - select the region that you want - then click on the add button.

In the little box if you have another region in there as well - select it then click on the remove button.

Now click apply and then ok - then restart your pc - that should sort that out for you.


This is assuming you have Windows XP Home/Professional.

  iqs 23:46 27 May 08

skidzy,did as you suggested,but still the same.I ran the hardware wizard and updated the drivers,prob now solved.Cheers for the help

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced