keyboard probs

  Lardy FB 19:43 30 Aug 04
Locked

I recently had to run the recovery disc in my pc. due to viruses and now when I press @ I get " and vice versa, any body any ideas please. I am sure I re-installed it all in english!

  VoG II 19:52 30 Aug 04

Try pressing ALT+SHIFT at the same time. If that doesn't work go to Control Panel, Regional and Language settings andmake sure *everything* is set to UK.

  cga 20:38 30 Aug 04

In regional & language settings you need to go to the Language tab and then press 'details' to check the keyboard settings.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…