Keyboard Probs

  Trickyhicky` 06:56 28 Aug 04
Locked

Can anyone please advise me how to resolve a problem.

My keyboard has moved the @ to the " and I would like to revert it back to it original position please.

Tricky

  VoG II 07:12 28 Aug 04

Try pressing ALT+SHIFT keys together.

If that doesn't work go to Control Panel, Regional and Language Settings.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…