//some 3rd party need geo

keyboard problems

  the old man 23:59 22 May 06
Locked

Since reinstalling winxp after fitting new HDD I have noticed that @ and " have changed places. Can someone tell me how to get them back onto the correct keys.
@ should be on shift'
" should be on shift2
Not the other way round.

  johnnyrocker 00:01 23 May 06

depending on your location it would seem to have defaulted to us keyboard and go to control panel select regional and language settings and modify as appropriate,


johnny.

  rdave13 00:04 23 May 06

Control panel--date,time,languages and regional options--regioinal and languages options--languages tab--details tab--add uk--set as default--apply.

  the old man 00:04 23 May 06

all settings show UK.

  the old man 16:55 23 May 06

bump

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…