@ keyboard problems

  mikegm1 19:01 06 Apr 04
Locked

I made a mistake earlier in this thread. Not using XP. Helping out a friend with Win ME. New keyboard. Used setup disc. The @ sign is not where it should be! It is on the " Inverted Comma Key. Have tried going into control panel/keyboards and changing from US english to British English, but doesn't want to know. Any ideas. Thanks again

  VoG II 19:07 06 Apr 04

Pressing ALT + SHIFT together toggles between British and US on some systems.

  canard 19:13 06 Apr 04

Control panel-regional settings make sure the English United Kingdom is selected.

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…