keyboard probleme

Hi
My computer doesnt respond to the command
(Ctrl+Alt+Del),ive tried to change the keyboard language but didnt solve it.I have Win98 SE compaq internet keyboard,
Any ideas??

  VoG II 19:00 23 Sep 03

Does CTRL+SHIFT+ESC work?

  VoG II 20:57 23 Sep 03

By e-mail

no it didnt,just pops up the start menu
thanks

  Djohn 22:24 23 Sep 03

I think that's what is supposed to happen, then you can shut down any running programs that you wish to. j.

  VoG II 22:28 23 Sep 03

No sorry, CTRL+SHIFT+ESC is an alternative to ALT+CTRL+DEL and should bring up Task Manager.

As to why it should open the start menu I don't know. Hence my previous post with no solution.

  Pesala 00:01 24 Sep 03

I just tried typing "Taskman" into the Run dialogue. Anyone else ever done that?

  Djohn 00:43 24 Sep 03

Yes, I see what you mean now! I had to re-read the question several times, kept seeing it as Ctrl/Alt/del. sort of word blindness. Think it was the "eye candy thread" that did it. :o(

does anyone know any other commands that do the job?

it seems to me before that the keyboard's buttons
were messed up and jammed so i opend it and checked everything and they were fine,but still doesnt work .
plz plz tell me any alternative way for ctrl+alt+del to brings up the task manager.
cheers

  woodchip 20:59 25 Sep 03

Try this it may work, It's what I did to get a Laptop Keyboard working right. Make sure that the keyboard is set to English British there is or should be a item in the same dialogue for setting to US General without altering the English British Settings. This is as far as I can Remember. In the Control Panel Keyboard Settings
Hope it Helps

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…