Keyboard problem - Pressing @ makes " appear

  murgle 16:03 18 Jun 06


I have just re installed windows on a friends PC, now every time I press @, a " appears. Any ideas please?

Thank you

  SANTOS7 16:05 18 Jun 06

You need to change regional settings from US to UK...

  murgle 16:34 18 Jun 06

Thanks, but I have already tried that.

Any other suggestions?


  spuds 16:37 18 Jun 06
  ILoveReptiles 16:38 18 Jun 06

What version of windows are you running?

  SANTOS7 17:15 18 Jun 06

You may not have changed all of them, Regional and language options in control panel select languages tab, select details and change settings there...

  ade.h 17:28 18 Jun 06

As a general note for future reference, it is good practice to choose UK English and delete US English - as well as changing the Advanced settings - when the option becomes available during the Windows XP Setup procedure.

Then disable the Language Bar from its toolbar icon once Windows is up and running.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…