Keyboard Problem

  Dyffryn 13:07 14 Jan 03
  Dyffryn 13:07 14 Jan 03

I have an Acer Aspire laptop - Athlon 1500 256 - Running Windows XP Home. When using Wordpad the £ sign is reproduced as a hash sign. No doubt there is an easy solution, but I'm lost!

  Lozzy 13:17 14 Jan 03

Go into control panel and then keyboard and maje sure the language is set to English (British)

  Old PC man 13:24 14 Jan 03

It would seem that you are using an odd font.

Try setting the font to Ariel or Times and see how you get on.


  Dyffryn 13:44 14 Jan 03

Yes I was set up for U.S. English and yes I was using a strange font - now resolved - Thanks for your prompt response - Dyffryn

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…