Keyboard Problem

  Doire_Bhoy 09:37 19 Dec 07


Im having an issue with my laptop keyboard. A lot of the keys seem jumbled up.

For example when i hit the " key i get the @ symbol.

I have tried plugging in a external keyboard and still get the same problem.

Is there any setting i can change to get the keys i press to show the correct symbols?


  VoG II 09:45 19 Dec 07

Control Panel > Regional And Language Options > Language tab > Advanced button. Set everything to United Kingdom.

  Doire_Bhoy 09:50 19 Dec 07

Thanks :-)

  Doire_Bhoy 10:00 19 Dec 07

Opps....didn't work mate.

I ahve all settings set to UK but still have the problem.

Any ideas?

  birdface 10:03 19 Dec 07

If it is also set for English USA delete that.And just show English Uk.

  birdface 10:07 19 Dec 07

Got to go to ,Languages.Details.And just set to UK on there.And remove US if it is there.

  birdface 10:10 19 Dec 07
  Doire_Bhoy 10:29 19 Dec 07

Done that buteman but when i type on pcadvisor the problem still exists.

Howeverwhen i type in Word for example the issue is gone?


  Fruit Bat /\0/\ 11:05 19 Dec 07

HAve you rebooted since changing the settings?

Reboot for changes to take effect.

  birdface 12:20 22 Dec 07

Hi.Have you managed to fix it.or do you still have problems.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…