A keyboard problem

  Ikelos 17:10 31 Aug 06
Locked

Hi, is it possible to have a keyboard where you can not change @ for ", my grandkids wanted a new keyboard, so i looked at the local market, and lo and behold. he had second hand one's for a £1 and brand new HP ones for £2, so blow the expense, i went for the new one...daughter rang last nite, saying it was typing @ and getting ", easy to sort, i thought, done all the usual, and still it is the same. any ideas?

thanks

  VoG II 17:13 31 Aug 06

Control Panel, Regional and Language Options, Languages tab, Details button usually sorts this.

  SANTOS7 17:16 31 Aug 06

click here
have you changed these options, change all you see to english UK..

  Ikelos 17:17 31 Aug 06

Hi VOG, everything is now set to english uk and it still types " in place of @....

  Ikelos 17:21 31 Aug 06

hi, when she gets home i will go through it all again...............thanks

  Eric10 17:34 31 Aug 06

I can't add anything new to the posts made by VoG™ and SANTOS7 except to say that a lot of people get as far as the Languages tab but neglect to click the Details button in the "Text services and input languages" section and this is where the keyboard is set. The "Default input language" should read "English (United Kingdom)- United Kingdom". If you double check this and still find it to be correct then I appologise as I don't have any other ideas.

  skidzy 17:36 31 Aug 06

Changing your system keyboard configuration to uk in XP

Click Start / Control Panel / Switch to Classic View - click regional and language settings - looks like a globe


Select the region that you want then click on advanced - ensure there is a tick in the very bottom box that apples it to every user and default user setting.


Now goto the languages tab - select the region that you want - then click on the add button.

In the little box if you have another region in there as well - select it then click on the remove button.

Now click apply and then ok - then restart your pc - that should sort that out for you.


This is assuming you have Windows XP

RECOMMENDED ADVICE BELOW

If in any doubt in making these changes,please create a System Restore point first.

How to create a System Restore point in XP

Click Start / All Programs / Accessories now scroll across to System Tools across again Click System Restore.
You now have the option to create a System Restore Point….Follow the prompts.

If any of the changes cause a conflict of any type,you can just revert back to the System Restore point you have made.

Hope this helps

  Ikelos 17:39 31 Aug 06

thank you all for the help, i will be on the phone to her at 6, and i will report back....

  Belatucadrus 18:00 31 Aug 06

It could of course be that the £2 keyboard is an American keyboard and the PC is still set to English UK as would be appropriate for the previous UK keyboard.
If the @ is 21th key along on the third row down , it's a UK board and the PC language settings need to be reset to English UK.
If the @ is on the top row it's a US format keyboard and you need to change the input to English US.

  Eric10 18:21 31 Aug 06

A very good point Belatucadrus but you must have a very long keyboard unless of course you meant the 12th key along ;). A more obvious difference with an American keyboard is that it doesn't have a '£' symbol sharing the '3' key at the top.

  Belatucadrus 19:59 31 Aug 06

My keyboard has a lithp.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…