keyboard problem

  Gooseballer 23:47 18 Aug 05
Locked

Can anyone tell me how to change the characters that the keyboard prints for the correct buttons. For example at the moment the @ button prints ". PLease help it is really annoying.
I have a microsoft intelli point keyboard and Xp Pro

  woodchip 23:50 18 Aug 05

Control Panel Regional Settings the Place to look, it should be set to English British not US. or check Keyboard in Controll Panel

  DieSse 23:51 18 Aug 05

Start - Settings - Control Panle - regional and Language Options - Languages - Details

Add in a UK keyboard and delete the US one (or vice versa if you're in the US ;-))

  celticbhoy0 23:51 18 Aug 05

Sounds like you are set up for an american english keyboard. Try going to control panel and in regional and language options set the format & location to english united kingdom

  Happy Soul 23:52 18 Aug 05

Control Panel - Regional and Language.

Make sure everything, in all tabs, is set to English(United Kingdom).

  Happy Soul 23:52 18 Aug 05

Control Panel - Regional and Language.

Make sure everything, in all tabs, is set to English(United Kingdom).

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017