Keyboard Problem

  Anakrino 13:28 03 Jul 05
Locked

I use Advent 102 keyboard (English UK) but recently in MS Word processing three keys started to print wrong characters. (Caps is off OK)

Shift+2 displays @ instead of "
Shift+3 displays # instead of £
Shift+' displays " instead of @
All other keys are normal.

Anyone with ideas as to how to fix

  Sans le Sou 13:37 03 Jul 05

press left alt+shift. This toggles between US and UK.

  DieSse 16:23 03 Jul 05

Word chooses which keyboard layout to use based on the default language setting in the normal.dot template.

I suggest you try changing the default language setting in Word - and if that doesn't work, delete the normal.dot template and let Word set it up again from scratch (which it will do automatically when Word is started after deletion.

Also check that accidentally the keyboard language settings in the control panel haven't changed - though this would affect all keyboard use, not just Word.

  pj123 17:31 03 Jul 05

Try Control Panel, Regional Settings, English (United Kingdom) and also Control Panel, Keyboard, Language, English (British)

You may need your Windows CD so have it ready.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…