Keyboard Problem

  sheila.weston 12:54 01 Oct 04
Locked

After a hard disk replacement, some of the characters on the keyboard have changed places - in particular the signs for @ and " have changed places. Has anyone any ideas?

According to the keyboard Properties I have a standard 101/102 keyboard or Ms natural PS2 keyboard. It is made by Logitech.

All the problems seem to be related to characters using the shift key.

Many thanks for any help.

Sheila

  Wak 13:09 01 Oct 04

Hi Sheila, Go into the Control Panel, Click on KEYBOARD / Language tab and set the language to English (British) and make it the Default.

  pj123 14:10 01 Oct 04

You may also have to go into Control Panel, Regional Settings and make sure it is English (United Kingdom) as well. You might be asked to insert your Windows disk, so have it ready.

  Fruit Bat /\0/\ 14:13 01 Oct 04

you will need to log out and back in again to make the changes effective.

  sheila.weston 10:19 04 Oct 04

Many thanks. I had already been to the keyboard window, but the Regional and Language window showed the 'US' ticked. I haven't restarted yet, but am sure that you have solved the problem.

  sheila.weston 12:26 06 Oct 04

Yes, it seems to be sorted out now. For some reason the UK choice seemed to revert to the US option before, because I had definitely changed it once. That is my story, at any rate!. Many thanks.

Sheila

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…