Keyboard problem

  lazanda 16:59 16 Apr 04

when I hit shift and @ it does " and when I shift " it does @.

I know this is a simple setting but I tried to change it in control panel keyboard (to united Kingdom) but it wont work,

any ideas ?


  hugh-265156 17:06 16 Apr 04

control panel/regional and language options/languages/text services and input languages/details

select english uk and set as uk keyboard here.

  lazanda 17:10 16 Apr 04

Its win 2k pro, cannot see regional language options ?

  lazanda 17:14 16 Apr 04

correction, I found it, but it doesnt change it. Does it need to be restarted ?

This thread is now locked and can not be replied to.

How to watch Surface PC live stream | Surface PC release date, price, spec rumours: All-in-one…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…