Keyboard problem

  Gios 19:42 03 Mar 04
Locked

Hi Folks


How do I change the Keyboard settings in XP Pro


I need to swap the @ and "


Thanks

  VoG II 19:44 03 Mar 04

Try pressing ALT+SHIFT together - sometimes works.

Control Panel/Regional and Language Options, set as English (United Kingdom).

  Gios 19:48 03 Mar 04

Thanks solved.

This thread is now locked and can not be replied to.

Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

This poetic animation about monsters is illustrated in a Van Gogh painterly style

Apple predictions 2017