Keyboard problem

  DPD 18:43 07 Feb 04
Locked

I'm using Win 98SE

After installing a new motherboard, Athlon and memory formatting the hard drive and reinstalling Windows - I've found that the @ symbol and the " symbol have swopped places on my keyboard. Any ideas on how I move them back to their rightful positions? Everything else seems OK.

Thanks

  Jester2K 18:47 07 Feb 04

Control Panel, Regional Settings (or might be under Keyboard).

Switch to UK not US.

  critic-al 18:49 07 Feb 04

go to control panel and in regonal and language options make sure you settings are in english uk

  DPD 19:10 07 Feb 04

Thanks guys for putting me on the right track.
It was in Keyboard - languages. I was in US mode rather than British. Glad to be back in the Motherland...!

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…