keyboard problem

  jimje2 22:34 30 Sep 03
Locked

despite making sure the language is set to english uk my friends shift keys still do not work,therefore the @ key doesnt work either. Please help cos she is driving me nuts!!!!!

  Jester2K II 22:37 30 Sep 03

Have you rebooted?

  abc77 22:48 30 Sep 03

try control panel, keyboard, set English(british) as default. If you have not got this option, you click add, pick English(British) from the drop down list and set it as default.

  MAJ 23:10 30 Sep 03

Which OS is she using, jimje2?

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…