Keyboard Playing Tricks

  Henmin 22:13 27 Apr 05
Locked

Hi All,

A few Keys on my Keyboard have changed positions @has now become " that is above the figure 2. The Pound Sign has become #. # has become \. Can anyone please HELP!!

HENMIN

  Giggle n' Bits 22:15 27 Apr 05

Regional Settings are set on UK, also check in control your Keyboard Properties are UK English.

  Night Ryder 22:18 27 Apr 05

HGo to control pannel, Regional and language settings and make sure that the Regional settings are set to "English(United Kingdom)".

  dan11 22:28 27 Apr 05

How are you doing M8.

Is this the windows 98 machine, the one with the new hard drive and the old slave.

If so, then follow the above. It would seem that the keyboard has defaulted to the USA setting. Change it to the UK setting.

Best of luck.

  Henmin 22:57 27 Apr 05

Milk Man,Night Ryder,dan11(G),

Yes, Control Panel - Regional Settings - English (United Kingdoms) set. Still no luck

Control Panel - Keyboard Properties - Language - US 101 Showing. No Uk English on List Only BRITISH. Took the option. Was told to put in Windows 98SE CD. Results in Copying Files window The File kbduk.kbdon Windows 98SE CD ROM cannot be found.

Clicked OK nothing happened

Henmin

  dan11 23:23 27 Apr 05

I have popped 2 dll's in an e-mail. Place them in the windows system32 folder. Then try again. lol

  Henmin 23:36 27 Apr 05

dan11,

GEmails Have not arrived.

Henmin

  dan11 23:57 27 Apr 05

Have re-sent them. 0)))

  dan11 00:15 28 Apr 05

Or download from click here

  Henmin 20:36 28 Apr 05

Hi dan11,

Sorry for the late reply. Just got to my computer now.

Downloaded the dll's from your e-mail and the 'click here' both the Folders are empty. Clicked kbduk - two cogwheels - took me into the Open with ... window. In there I have Rundell32, CMMGR32, wb32 and ?winhlp32. Which of these do I open dll with.

Henmin

  dan11 20:49 28 Apr 05

Hi Henmin > snap, just switched on now. lol

No don't open them. Cut them and paste in the system 32 folder of windows. Thats my computer > "C" > windows > system 32. Then try to alter the setting for the keyboard in control panel. It should see the dll and hopefully change the setting to U.K.

I'll try and give you a ring, later tonight.

Good luck.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…