Keyboard @ or " Help please!

  Duncanf 12:54 27 Mar 06
Locked

I've just connected up my new computer to find the keyboard seems to be giving different symbols from before. I'm wanting the '@' symbol for an e-mail address but keep getting the " symbol.
Thanks in anticipation!

  terryf 12:58 27 Mar 06

you need to change from US keyboard to uk keyboard, go to control panel>regional settings and reset to UK

  Totally-braindead 13:01 27 Mar 06

As terryf says.

  ACOLYTE 13:02 27 Mar 06

It may be that the sysytem is set up to use the american keyboard layout,go into control panel,select date and launguage and region settings,then region and launguage on the box that opens select the launguage tab then details then select englishUK as default.

  leedsafc 13:06 27 Mar 06

Change Language settings.
ie:control panel> Regional Language options > Click language tab> Click Details> Make sure default is English (UK)> In installed services make sure English (UK)Keyboard is highlighted delete any other reference> Click Apply

  Duncanf 13:13 27 Mar 06

Thanks to leedsafc, terryf, Totally-braindead, ACOLYTE. Solution within
8 minutes!!!! What would we do without the Forum!
Thanks again!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…