Keyboard NUM lock problem

  Sailorbuoy 21:48 29 Nov 06
Locked

I have the same problem on two new keyboards. A bog standard UK keyboard with the number keypad on the right a "Standard 101/102-Key or Microsoft Natural PS/2 Keyboard", and another usb wireless keyboard of similar layout, a "Logitech HID-Compliant Keyboard". The NUM key is on at boot up but the number keys will not work. With the NUM key off the alternative keys do work! I have tried setting XP to 'English keyboard' and 'English extended keyboard" neither help. Any ideas would be welcome to solve this.

  TheAtheist 23:31 29 Nov 06

Sailorbuoy,

Have you tried looking in your PC's BIOS set-up. You can get to this by doing the following: -

Shutdown and restart your PC
When it's starting up again hold down the DEL key.

*** Be carefull of what you change, so proceed with caution.

Browse through the menus and somewhere you should find reference to NUMLOCK On at BIOS Startup.

TheAthiest

  Sailorbuoy 09:30 30 Nov 06

Thanks, TheAtheist, I shall take a look, but I have no problem with the Num set or not, it simply is not giving me the 'number' keys when set.

  Sailorbuoy 17:08 08 Jan 07

All solved. Easy fix

hit SHIFT key five times in rapid succession, choose 'Settings' Mousekeys/ off

Mouse keys are not on the mouse but are the alt keys on the num pad, don't set them to ON with the NUM lock.

Longer fix here click here

Heaven to nave my Numpad back!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…