Keyboard "@" not there

  bobfoley 19:30 12 Apr 04
Locked

My friends keyboard seems to be configuered US style instead of British. We go to ..control panel..keyboard..language..properties..and although we have the disc (98SE), we still cant get @ to appear using that key....we have to use the 2 key....where have we gone wrong.

  LAP 19:42 12 Apr 04

I reformatted my wifes old win 95 she also lost the @. (Comp has since been replaced)

  LastChip 19:42 12 Apr 04

But when selecting British, are you clicking Apply; OK?

It's just one of those silly things that sometimes gets overlooked!

  bobfoley 19:54 12 Apr 04

Thanks chip/lap......will try again in morning, Ta.

IVE HAD THIS BEFORE,WHEN I FIRST GOT MY WIRELESS KEYBOARD.UNFORTUNATLEY I USE XP HOME, BUT IT MAY BE SIMILAR

MY COMPUTER > CONTROLL PANNEL > DATE,TIME,LANGUAGE AND REGIONAL OPTIONS > REGONAL OPTIONS

ONCE IN THERE ON THE REGIONAL OPTIONS TABB MAKE SURE THAT THE LANGUAGE SELECTED IS ENGLISH(UK) AND NOT ENGLISH(USA).GOOD LUCK

  bobfoley 20:24 12 Apr 04

Might be on to something here chillz..will check with mate and get back.

  Eastender 21:52 12 Apr 04

Try Control Panel > Keyboard > Language > English(British)

  woodchip 21:56 12 Apr 04

Also make sure that AUTOEXEC.BAT as this line in it.

keyb uk,,C:\WINDOWS\COMMAND\keyboard.sys

  VoG II 22:09 12 Apr 04

Try pressing ALT+SHIFT together. Works, but only sometimes.

  pharte 22:28 12 Apr 04

I recently bought a IPC laptop (2nd hand) and the keyboard did not have a @ on it at all.

I tried all combinations of keys and eventually sent it back (due to another problem).

I still never found out where it was hidden.

so bobfoley,did it work in regional options?

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…