Keyboard not right

  shidtsu 21:13 15 Sep 03
Locked

Can anyone help my friend.
He has just reinstalled XP Proffesional, Everything works fine but the keyboard.
Some of the characters are in the wrong place, as if it has set up as american or something.
He cannot find where to change the language for the keyboard.
Sue

  MAJ 21:19 15 Sep 03

Control Panel > Regional and Language options.

  mammak 21:20 15 Sep 03

Hi shidtsu go to start>control panel> lanquage& regional options, make sure lanquage is set as united kingdom and also check advanced tab,is also set hope this helps Mammak

  MAJ 21:23 15 Sep 03

And go to the Languages tab and click on the Details button.

  ams4127 21:23 15 Sep 03

Control Panel - Regional and Languages Option - Languages - Details. Change the settings to UK English.

  mammak 21:32 15 Sep 03

MAJ, nice one forgot that bit, shidtsu yep make sure all areas are set for United Kingdom (English).

  hvs 19:03 16 Sep 03

shidtsu
I had same thing happen to me. If US and UK both appear, you must remove the US - apply -ok, if a message appears repeat the same procedure again it will then be deleted. Do this for all users if you share your computer!

  shidtsu 20:57 17 Sep 03

Hi fellow users
Have now got it right thanks to all of you who replied.
Shidtsu

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…