keyboard not behaving its self

  TOMSTEPHENSON1 03:02 24 Jun 09
Locked

I have recently suffered a total system failure. In the repair Windows XP Home was replaced with Windows XP Professional.
I seem to have most thing working again but have found that on my keyboard I have lost the ability to type the euro sign. Alt gr plus 4 always used to do the trick now there is no response.
Also the @ sign is found with shift plus 2 instead of the usual marked position.
Is there any way that I can over come these two irritating problems?

  wiz-king 05:31 24 Jun 09

Check your language settings, it sound like you have reset to English (US). Start / settings / control panel / regional & language.

  TOMSTEPHENSON1 08:35 24 Jun 09

Ta, done that but apart from changing the date, currency and other stuff the same two problems remain.

  interzone55 09:26 24 Jun 09

You'll need to change the keyboard settings as well as the language.

Select the Languages tab, click the Details... button and your keyboard settings can be altered there.

Really Windows should handle all this with one setting during installation, but it doesn't...

  TOMSTEPHENSON1 11:01 24 Jun 09

Thank you, thats fixed it

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac