Keyboard / mouse not working on startup

  brewersfan 01:05 20 Apr 04
Locked

Intermittently, the keyboard & mouse aren't being recognised on startup, usually after a warm boot / reset. I've upgraded the motherboard / cpu and am using XP. I've downloaded and installed updated drivers, but the problem persists, even after uninstalling / reinstalling them. The connectors (PS/2) are fine, so I don't know what to try. Can anyone help please?

  computernerdiamnot 01:16 20 Apr 04

try uninstalling the drivers you downloaded, by rights win xp should recongise the keyboard and mouse without having to install updated drivers....

  brewersfan 11:17 20 Apr 04

I've installed xp 5 or 6 times on this partially upgraded machine, and every time, the keyboard & mouse refuse to work intermittently. The downloading and updating of drivers was a "try and see what happens".

  computernerdiamnot 20:08 20 Apr 04

check and see if your mouse and keyboard are supported by win xp i tried to found out on trouble shoot for you and that was one of the answers apart from that i cant think.......

  brewersfan 23:40 20 Apr 04

The keyboard & mouse were the same ones I used on the old machine, also running xp. They worked fine there! I'm beginning to think xp isn't closing down properly, as sometimes the "chkdsk" routine appears upon startup. When it does, it usually finds data that it converts into lost files. I wonder if the hard disk is on its way out.

  computernerdiamnot 09:42 21 Apr 04

1.Right so basically before you upgraded the motherboard & cpu the key-b/mouse were working.

2. when you upgraded drivers was key-b/mouse working before you updated?

Or am i right in saying that they worked fine and then you upgraded mobo and cpu they did not work so you downloaded new drivers? sorry i am not being much help am i.

  computernerdiamnot 10:06 21 Apr 04

if you have usb ports try a usb mouse or keyboard as the ps/2 ports could be gone.

  brewersfan 10:36 22 Apr 04

You got it right first time - I upgraded m/b, cpu and memory. Everything was working fine before then, including keyboard and mouse, with old (standard) drivers. What I was going to say next (and will... lol) is that the beep that comes from the motherboard on startup suggests that the keyboard and mouse aren't connected. So I went and checked. What did I find? Yes they were connected ok, but in the wrong place! I feel a bit of an idiot now (well a lot of an idiot). computernerdiamnot, thanks for your help, but sorry for wasting your time. Next time I upgrade a pc, I'll do it in proper daylight, not twilight!

  computernerdiamnot 10:38 22 Apr 04

No probs mate just glad you got sorted we all do it..............

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…