keyboard @ location has moved

  immer 11:42 15 Dec 09
Locked

After a system reinstall my keyboard " and @ have reversed positions. I have a Labtec wireless desktop plus. Tried to reinstall & also looked at the WXP settings......any ideas please?

  Technotiger 11:53 15 Dec 09

Go to Start>Control Panel>Regional and Language>Advanced tab, and make sure all settings are for English (UK).

  immer 16:40 15 Dec 09

Thanks

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…