keyboard layout problem

  //adz_w/// 13:38 27 Sep 11
Locked

hi, when i press sift @ to get @ it comes up with a " when in press shift "it will come up with @ is there a way to change the settings ?

  mgmcc 13:54 27 Sep 11

Go into Control Panel's Region & Language settings and change the keyboard from US layout to UK layout.

  //adz_w/// 13:59 27 Sep 11

thanks

This thread is now locked and can not be replied to.

Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

This 2D animation about monsters is illustrated in a Van Gogh painterly style

How to get WWDC 2017 tickets