Keyboard layout problem

  albu 19:46 31 Aug 08
Locked

Hello

Using xp home. After reinstalling xp home my @ (at) key is now the " key and vice versa. Service pack 2 is also installed.
How do I change this?

Thanks for any help given.

Thankyou!

  skidzy 20:08 31 Aug 08

Missing @ Symbol

Normally this is a result of having a system set up for the US and not UK

Workaround solution: (1)

( Press and hold Shift + 2 ) should give = @





Changing your system keyboard configuration to uk in XP

Click Start / Control Panel / Switch to Classic View - click regional and language settings - looks like a globe


Select the region that you want then click on advanced - ensure there is a tick in the very bottom box that apples it to every user and default user setting.


Now goto the languages tab - select the region that you want - then click on the add button.

In the little box if you have another region in there as well - select it then click on the remove button.

Now click apply and then ok - then restart your pc - that should sort that out for you.


This is assuming you have Windows XP Home/Professional.

  lotvic 20:28 31 Aug 08

Control Panel >
Regional and language Options >
Language tab, Text services and input languages
click on Details (to view or change the languages and methods you can use to enter text)
change Default input language to English UK
change Keyboard to English United Kingdom
click on Apply
click on OK

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced