keyboard layout

  neil67 17:43 27 Jul 07
Locked

Hope someone can help when i want to type @ i have to press upper case then 2 to get this,cant understand why,i have recently had to reload my windows,is this anything to do with it
thanks if anyonre can help

  Diemmess 18:16 27 Jul 07

Control panel > Regional and Language options.

You probably missed this during installation and it has defaulted to US settings.

  Diemmess 18:17 27 Jul 07

You may need > Date and Time > Regional settings as well.

  Totally-braindead 19:12 27 Jul 07

When you reloaded windows you didn't change the keyboard language to English UK so by default its set to English US. The tips above will sort it.

  birdface 23:51 27 Jul 07

click here Follow all the instructions.

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…