keyboard layout?

  rabbitrabbit 14:20 05 Mar 05

i just re-installed XP. all the things i had changed i need to change again, but have forgotten how to!! :-

on my keyboard the keys " and @ are the wrong way around. bit of a pain when typing in e-mail addresses. perhaps this is an american configuration?

oh, and i keep getting "windows messenger" pop-ups. i recall turning this off back in the past. but again, i have forgotten.


  VoG II 14:25 05 Mar 05

Control Panel, Regional and Language settinds. Set everything to English (UK).

Messenger Service click here

  BIG Ben strikes 10 again! 14:33 05 Mar 05

Setting it just to english doesn't help as i have tried it before.

What you have to do is go Control pannel,Date,time,language and regional options,then click 'regional and language' then do as Vog says changing everything to English now click 'languages' then click details,then 'add..' choose all the english options if any.and then click the English keyboard you've just added then click ok

That should do it!

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…