keyboard language setting in xp

  Revddon 23:49 24 Jul 04
Locked

Since having to reload windows xp after my computer freezing, i selected English UK but my keyboard now is set as American. Double quotes gives me @ and vice versa and there is no pounds sign, this key gives #. I have been unable to find a way of restting back to uk english. Can someone help

  sicknote 23:54 24 Jul 04

Go to control panel > regional & languages > langauges >detail

  hillybilly 23:57 24 Jul 04

go to control panel

click on regional settings
then click on languages
now click on the details button and you see where to add an remove uk and usa keyboard settings.

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…