Keyboard language

  WRS 17:07 08 May 06
Locked

Having just reinstalled XP Home my keyboard layout is changed eg to get @ I have to type Caps+2 and GB Pound sign gives me dollars.Help

  VoG II 17:11 08 May 06

Control Panel, Regional and Language Options, Languages tab, Details button. Set to United Kingdom.

This thread is now locked and can not be replied to.

Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

What’s happening in VR right now: From psychedelic art to combat therapy

Siri not working? Try these troubleshooting fixes