Keyboard keys reversed but regional settings ok

  Charlie Babbage 14:32 30 Dec 06
Locked

I'm working on a computer where the @ and " keys have been reversed but in Regional Settings, all the 3 places where you can show a location etc have been set to "English (United Kingdom}". After applying those settings the computer has been restarted but the problem still occurs.

Is there any other way of getting the display on the screen to match the key that has been prseed?

  Belatucadrus 14:43 30 Dec 06

Control panel / Regional and language options / Languages tab, Details button. On the new window, look at the Input tab and make sure the Default input Language and the Keyboard language are both set at English UK.

  birdface 14:46 30 Dec 06

Back into regional settings,Languages , Details,English uk in dropdown bar,And En English UK in Big box, If underneath that it shows English united states, Delete that, And it should be Ok then.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…