Keyboard keys

  JellyBelly 23:28 14 Nov 03

Help please.
Whenever i press the @ key on my acer laptop i get the " sign, could anyone out there suggest a cure.

  Giggle n' Bits 23:30 14 Nov 03

set for UK English ?

  VoG II 23:33 14 Nov 03

Assuming Windows XP, Start, Control Panel, Language and Regional options and ensure all is set to UK. Also check in Control Panel/Keyboard.

You can also try pressing SHIFT+ALT together which toggles between US and UK settings on some 'puters.

  gold 47 23:34 14 Nov 03

Change to British it is set to USA,go to control
panel check Regional and Language and change to British click on keyboard and change to British.

  DAG88 00:07 15 Nov 03

press shift + 2 to get an @ on your current layout

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…