keyboarD issue

  chaudha 23:37 31 Aug 08
Locked

hello

so i haD aproblem with my olD keyboarD, some of the keys broke, so i got riD of it anD bought a new one which is the same as before. to install it all you have to Do is plug the usb cable in.

the problem is that my shift anD some other keys aren't working properly. for instance when i am in firefox, anD i want to holD shift to type a capital, it opens the 'finD' box. another problem is when i press D it is always as a capital. also shift+D anD shift+3 Don't work. this post has been Difficult to type because when ever i try anD use shift it opens up something like winDows meDia player or something when i press it with another key.

i have trieD removing it from Device manager anD restarting but that DiDn't work. any suggestions?

  lotvic 23:59 31 Aug 08

It could be 'StickyKeys' are turned on click here

To turn off StickyKeys, press the SHIFT key five times, and then click Cancel in the StickyKeys dialog box.

  chaudha 00:07 01 Sep 08

hi lotvic. i've trieD pressing shift 5 times but i Don't get a message. is there some other way of Disabling it?

  chaudha 00:10 01 Sep 08

i founD it in 'accessibility options' but i still have the same problem.

  brundle 00:26 01 Sep 08

Can you try it on another PC?

  lotvic 00:27 01 Sep 08

Are you running Norton by any chance?

  lotvic 00:49 01 Sep 08

Ignore question about Norton.
On re-reading your post I just realised the problem is only with your new keyboard, is this correct? and you did not have this problem with the D on your old keyboard?

It would seem your new keyboard is faulty.

  chaudha 08:20 01 Sep 08

i DiDn't have this problem before. i trieD this new keyboarD on another pc anD haD the same issue. i then reconnecteD my olD one anD everything seems fine. i am going to go back to where i bought it anD explain the situation. thanks for your help guys.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac