Keyboard " instead of @

  taffyal 16:23 27 Feb 07
Locked

I've had this problem before, & sorted it with scannow.I've just installed a new 160 HD instead of my 40. I set the languages etc, but still " instead of @!! Tried scannow, but no use. Any other suggstions please??

  Jackcoms 16:28 27 Feb 07

Control Panel; Date, Time, Language and Regional Options; Regional & Language Options; Languages; Details.

Under Keyboard, make sure it's set to United Kingdom

  VoG II 16:30 27 Feb 07

In Control Panel, Regional and Languages Options, Languages tab, click the Details button and make sure the keyboard is set to United Kingdom.

  taffyal 16:32 27 Feb 07

Thanks both- had got so flustered had forgot to go to "details".What an idiot!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…