Keyboard has no english "pound" key.

  geordielad307 07:03 03 Jun 03
Locked

Hi all. :-)))
I am using a Logitech keyboard and need to insert an English "pound" sign into some of the texts I am writing. Is there a way I can do this, instead of just typing pounds into the text ? Many thanks.

  Jomi 07:14 03 Jun 03

Same thing happened to me when I upgraded to XP pro. When you go to control panel / keyboards, there's no options to change it.
Even when you follow the troubleshoot buttons.
As well as that, my @ key and " key have exchanged places.

Hope someone can answer.

  Pesala 07:24 03 Jun 03

If the logitech keyboard is a US one that doesn't have a key with a £ on it, you can still type £ by selecting a UK keyboard layout and pressing shift 3 and shift ' will still give you @ and shift 2 will type ". Isn't this possible by going to Control Panel, Keyboard, Keyboard Properties, Language?

  Andsome 08:41 03 Jun 03

If there is no £ key then I would take it back as being unfit for the reson for which it was purchased. If the sign is there but not useable then the keyboard is set to USA and not English, and is correctable as stated by PESALA

  DieSse 08:46 03 Jun 03

Hold down the Alt key and type 0163 on the numeric pad (not on the numbers of the top row).

  DieSse 08:49 03 Jun 03

Or use the character map - call it up, select the £ sign and copy/paste it.

  DieSse 08:52 03 Jun 03

In XP the layout of the keyboard has been changed into the Regional Settings facilty.

Control panel - Regional and Languages - Languages - Details - the keyboard settings are in the lower half of the window.

  geordielad307 17:39 03 Jun 03

What can I say !!!!!!
Brilliant DieSse.....I have been trying for endless hours to get this pound sign. Thanks a million, and thanks to you other guys too for your input. Bill.

  geordielad307 17:39 03 Jun 03

What can I say !!!!!!
Brilliant DieSse.....I have been trying for endless hours to get this pound sign. Thanks a million, and thanks to you other guys too for your input. Bill.

  Jomi 19:54 03 Jun 03

Worked for me too, thanks a lot DieSse.
It'll be great not having type 'pounds'instead of £....whoooo hooo £££££££££

  Pesala 20:03 03 Jun 03

Ctrl Alter 4 should do it on most keyboards. Otherwise, try Alter 8364 (Works in Wordpad, but not in this message box).

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…