Keyboard gone mad!!

  chrischambers 17:47 11 Jul 04
Locked

Just re installed XP on my lap top. Most things seem ok except I need to Shift 2 to get the @ symbol. Any ideas???
Cheers

  VoG II 17:50 11 Jul 04

Control Panel, Regional and Language options, set English UK. Be sure to check all of the settings.

  Stowit 17:50 11 Jul 04

I can't remember what to do now, but type keyboard in help & ensure that it's set up for the correct country.

  bremner 17:51 11 Jul 04

Go to Regional and Language Options in Control Panel > Languages > Details and change the Keyboard to UK

  Remy Martin 17:52 11 Jul 04

Your keyboard seems to have defaulted to UK settings - not all the keys are exactly the same.

Go to Control Panel and from there to Regional and Language settings and ensure that the keyboard is set up for the UK not the US.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…