Keyboard does " instead of @

  Rodders 13:41 31 Mar 06
Locked

When I press SHIFT+2 I get @

When I press SHIFT+' I get "

This is different to what I expect and to what the keyboard icons suggest will happen.

How do I fix it?

  terryf 13:43 31 Mar 06

Change your default language by going to control panel> Regional and language settings, you are currently (I guess) set to us keyboard

  Freddog™ 13:45 31 Mar 06

Assuming you have XP, on your toolbar there should be a box with a question mark in it. On the right of that box there is an arrow pointing down, click that then click settings. Click Add, then add English (United Kingdom) then click US and click remove. Click OK then I think the next time you reboot it should be fine.

  spuds 13:45 31 Mar 06

Set English US to English UK as per terryf instructions.

  ACOLYTE 13:46 31 Mar 06

Change the keyboard to british UK i suspect it is set to US keyboard,open control panel select date/time/launguage and then click regional and launguage on the box that opens select English UK
in the drop down box.

  Rodders 13:49 31 Mar 06

OK i've done that. I assume that I need to reboot to see the results. Thanks all.

  terryf 13:50 31 Mar 06

Yep

  Stuartli 14:01 31 Mar 06

>>Assuming you have XP, on your toolbar there should be a box with a question mark in it. On the right of that box there is an arrow pointing down,>>

I'm still baffled by this...:-)

  Rodders 14:53 31 Mar 06

Without having to power down it seems to have taken effect already. Nice help, thanks all.

  ACOLYTE 14:57 31 Mar 06

I think you do get that box when you first install xp ,especially if you change the format to UK from US during set up and didn't delete the US option,i have had it myself but usually turn it off.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced