Keyboard configuring with XP

  Dragonfyre 12:00 31 Dec 03
Locked

I have a Mesh comp running XP Home, and a Logitech cordless keyboard. The keyboard is set up to the American way.... with the @ and " symbols transposed. Have been to Control panel and keyboard....but there doesnt seem to be any way of changing to a British set up..... any help would be much appreciated

  BBez 12:06 31 Dec 03

try going into control panel and check the "regional and language options" are configured to English (UK)

This thread is now locked and can not be replied to.

Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

What’s happening in VR right now: From psychedelic art to combat therapy

Siri not working? Try these troubleshooting fixes