keyboard configuration

  baldyx 17:38 23 Feb 04
Locked

I have installed Windows 98 followed by upgrading to windows XP. Now I have problems with some keys , e.g., The 'pound sign' and ~ . I have to use other key for these.
When I press the 'pound sign' key i get the hash key.


Please help.

  Diodorus Siculus 17:44 23 Feb 04

You have the keyboard set for US - go into control panel, keyboard and set it for UK.

  baldyx 13:06 25 Feb 04

Thanks.

  kromagh 18:00 29 Feb 04

i too have just installed xp and have prblems with the keys - e.g. pressing shift+2 gets me @ instead of "
how do i change this? I've gone into the control panel but can't find where to change the settings. Can you please be more specific . :-) thanx

  VoG II 18:02 29 Feb 04

Regional and Language options in Control Panel.

  baldyx 19:34 29 Feb 04

Thanks all. It works fine after changing the config.

  Â ÑÌÇKÑÂMË 19:44 29 Feb 04

If you have full 98 cd u can just put xp on system without 98 going on first may save probs later.


Regards.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…