Keyboard config

  emmos 19:57 14 Apr 03
Locked

since re loading xp the @ and the " are the wrong way on my keyboard , any ideas - Dave

  spikeychris 20:01 14 Apr 03

Go to control panel and regional and language options. Change the options to English UK from American.

Chris

  spikeychris 20:04 14 Apr 03

Click on the language tab then details and make sure that English UK is the first option.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…