Keyboard Characters

  Fruity69 19:57 10 Sep 04
Locked

I have had a PC rebuilt following a crash. Some of the keyboard characters are wrong:- Shift/" displays @, Shift/@ displays ", and Shift £ displays # BUT this only appears to be in Microsoft Outlook!

Windows is set to UK in Regional Settings. Microsoft Word and Excel both behave properly - with all the keys typing correctly.

Where now?

Fruity

  jack 20:11 10 Sep 04

Check the KB set up once more in all the usual places.
Control Panel, make sure you really are set to UK
Out look may have to be re installed and check the English version

You are displaying USA keyboard which is default
so you have either missed a setting or one has crept bak after you clicked for English[UK]

  conrail 20:14 10 Sep 04

try control panel, regional regional and language settings, chexck the settings on each tab are also set for english uk

  jack 20:16 10 Sep 04

to be precise with XP you have to On XP you have to go to 'Control Panel-Regional & Language Options-Language Tab-Details Button'. Here you can add another keyboard (UK English) and make it the default. You will need to restart for the default to take effect.

Thanx to xga on another string

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…