reebok 23:30 18 May 03

My @ has swaped with the ". Is there an easy solution?

  woodchip 23:37 18 May 03

Check the keyboard settings in Control Panel is set to English British

  VoG™ 23:38 18 May 03

Start, Control Panel, Regional and Language settings and set all to English(UK).

Also go to Keyboards in Control Panel and check all is OK there.

  jazzypop 23:39 18 May 03

Your keyboard is setup as a USA, not British, keyboard. Just to confirm, try typing the £ sign - that will not work correctly, either.

Go to Control Panel, Regional, set everything to British.

The detail of what you have to adjust depends on which version of Windows you are using. Post back and tell us, and we can give you more detailed instructions.

  VoG™ 23:41 18 May 03

when are we going to set up the PCA Barbershop Choir?

  Forum Editor 23:41 18 May 03

Windows suddenly thinks you have an American keyboard connected. This can often be rectified by something as simple as a reboot, but if that doesn't do the trick you'll need to go to the language settings in control panel.

You don't say which operating system you're using, but in WinXP you'll need to go to the regional and language options and click the languages tab. Then click 'details' and check the keyboard type.

  VoG™ 23:42 18 May 03


  VoG™ 23:43 18 May 03


  otubby1 23:46 18 May 03

I wish I hadn't been to the pub. I like a singsong :)

  Forum Editor 23:47 18 May 03

the collective noun for Helproom advisors is?

A thread of advisors?

A refresh of advisors?

  reebok 23:47 18 May 03

Thanks Woodchip, it was set to English/US.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Switch price…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…