sparky36 17:30 17 Jan 03
  sparky36 17:30 17 Jan 03

when i built my own pc with xp and office 2000 installed the @ key and the " key are each doing opposite things anyone know why

  leo49 17:32 17 Jan 03

Try setting the Language properties to English[British].


  Pumas 17:40 17 Jan 03

This is the american keyboard layout.

  sparky36 17:42 17 Jan 03

thanks but where is language props ?

  leo49 17:44 17 Jan 03

Contol Panel/Keyboard or via specific keyboard software.

  sparky36 17:50 17 Jan 03

thanks again but in device manager there are no options but to update driver? it is xp

  leo49 17:53 17 Jan 03

Sorry - XP's a foreign country to me.

  VoG™ 17:55 17 Jan 03

Control Panel, Keyboard and/or Control Panel, Regional and Language Options

  sparky36 17:58 17 Jan 03

thanks but it is set at english uk ? any other ideas """

  DieSse 18:14 17 Jan 03

Regional and language Options - Languages - Details.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…