Keyboard....

  Ade_1 17:16 30 Oct 05
Locked

Hi, my grandparents have just got a computer and when they go to type the @ sign it isnt one it is " and it is samw for the # etc... its all wrong. Anyway of changing it? Thanks

  VoG II 17:19 30 Oct 05

Control Panel, Regional and Language Options, set everything to English (United Kingdom).

  jimv7 17:19 30 Oct 05

control panel/regional language change the settings to uk, and keyboard settings do the same.

  Ade_1 17:19 30 Oct 05

thanks :)

  Ade_1 17:19 30 Oct 05

i knew it was a language problem but wasnt sure where to sort it

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…