keyboard

  chandrase 14:15 25 Aug 04
Locked

I have just upgraded from windows 98 to xp. My keyboard on the laptop has gone crZY - when I press the @ key I get " and when I press the pound symbol I get #.
Can anyone suggest a solution?
Chandrase

  Graham ® 14:21 25 Aug 04

Control Panel, Regional and Language, set to English, United Kingdom.

  mgmcc 14:27 25 Aug 04

XP is defaulting to the US keyboard layout.

In Control Panel, go to "Regional & Language Options", click the Languages tab and then the "Details" button. Set the Default Input Language to:

"English (United Kingdom) - United Kingdom"

If it is not available, click "Add" in the Installed Services to Add the option.

  cga 14:42 25 Aug 04

Agree with both of you but that may not be enough. It may be necessary to set the keyboard specifically. This is done as follows :-

Right click on the task bar - click on toolbars and make sure language bar is selected.

You should now see a little blue box with a white EN in it on the task bar.

Right click on this and choose settings.

You can now click on Add to select a keyboard and language combination.

Once you have added a UK keyboard you can make this the default. The default will need a restart to take effect.

  cga 14:49 25 Aug 04

I should have read you post more accurately. What you described was a specific setting (The equivalent of what I described). Appologies.

  chandrase 17:07 27 Aug 04

Thanks a lot, guys. It worked like magic
Chandrase

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…