KEYBOARD

  Pete 21:33 26 Apr 04
Locked

I have a new Microsoft 1.0 multimedia keyboard with all the usual shortcut buttons.
I use Microsoft Outlook as my e-mail programme,yet when i press the 'MAIL' button on my keyboard it defaults to Outlook Express..How can i set my keyboard to default to Outlook..
By the way,i use XP Pro..if that helps
Cheers

  VoG II 21:39 26 Apr 04

Open Internet Explorer, Tools/Internet Options, Programs tab. Set Outlook as the default e-mail client then OK your way out.

  Pete 21:43 26 Apr 04

Thanks Vog...Problem sorted...

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…