Keyboard

  Mistydi 17:28 07 Apr 04
Locked

Suddenly " and @ have changed over on my keyboard. Why? Help!!

  recap 17:31 07 Apr 04

Language settings. Look in your systray (bottom right next to clock) and see if there is an icon EN there. If so double click this and alter the settings. If not then go to Start/Settings/Control Panel/keyboard/Language (tab) and change the settings there.

  recap 17:32 07 Apr 04

Sorry that should be single click the icon NOT double click.

  Mistydi 18:24 07 Apr 04

Thank you but there is no language tab in keyboard.Help!

  VoG II 18:25 07 Apr 04

Control Panel, Regional and Language options.

Or you could try pressing ALT + SHIFT together - works on some systems.

  Eastender 18:29 07 Apr 04
  woodchip 18:39 07 Apr 04

Also check keyboard Language in Control Panel it should be British English

  Mistydi 21:20 07 Apr 04

Thank you everybody for your help. All is resolved!!

  VoG II 21:21 07 Apr 04

How?

  Mistydi 14:00 08 Apr 04

How? I did as was suggested and went to Control Panel and Language and changed to English. I have no idea how it changed in the first place but thank you all for your help.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…