//some 3rd party need geo

Keyboad keys are reversed

  wetterfugal? 23:16 21 Jun 03
Locked

After re-formatting my hard drive to NTFS I find that the keyboard keys have changed ie, @ = " and " = @. I think it is set to the USA format and I need UK. I have looked in the keyboad properties in Control Panel but can't see a way to set it up. Can anyone help?

VA.

  DieSse 23:19 21 Jun 03

You need to look in the Regional and Language Settings - Languages tab - Details - this is where you change keyboards in XP.

  VoG® 23:31 21 Jun 03

Press ALT+SHIFT

  wetterfugal? 23:33 21 Jun 03

Hi! I have looked there and it is set to English (United Kingdom} On my Win98 there is a Language tab in Cont Pnl /Keyboard.

  woodchip 23:38 21 Jun 03

It sounds like you have a foreign laptop, in the same keyboard settings that you can see the English British there should be a box that you can also set to US international it should work then, do not change the English British drop down.

  DieSse 23:39 21 Jun 03

XP is different to Win 98. In the window I pointed you to - look at the Installed Services section. That's where the keyboard is specified.

  wetterfugal? 23:39 21 Jun 03

H! VoG® I see we still have not got our trade mark back. Forgive me I am a little dumb sorting out boot problems all day. I pressed alt + shif and nothing happend I have a feeling that I am supposed to be doing somthing else too?

  VoG® 23:46 21 Jun 03

Nope, just ALT+SHIFT

  wetterfugal? 23:47 21 Jun 03

Got it, I did not read your firs replt and overlooked the details tab. It is now set to UK, Thanks all for your help.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…